Text Size

A A A  

NPDB Required Security Update

Visitors using older browser versions that are not compatible with TLS 1.1/TLS 1.2, or using browsers that have disabled TLS 1.1 and TLS 1.2, will not be able to access the NPDB starting September 12, 2016. You may test your current browser to determine if it is compatible with the new protocols by visiting the test site exit disclaimer. If you are able to view the site without errors, you may continue to use your browser after September 12, 2016. If you experience errors, review the table below. If you are using a version that has TLS 1.1 and TLS 1.2 disabled by default, you must enable one of them before September or upgrade to a version that has the protocols enabled by default.

Minimum browser requirements beginning September 12, 2016

Test your current browser by verifying that the test site exit disclaimer displays correctly.

Browser Version Compatible
IE 11
Firefox 27 or higher
Chrome 30 or higher
Safari on Mac OSX 10.9 or higher
Yes
IE 10 on Windows 8 Yes*
but disabled by default
IE 8, 9,10 on Windows 7 Yes*
but disabled by default

* How to to enable TLS 1.1 or TLS 1.2 in your browser exit disclaimer

Browser versions that may not be used starting September 12, 2016

Internet Explorer Logo Microsoft Internet Explorer (IE)

  • IE 8,9 on Windows Vista and below
  • Mobile IE 10 and below

Firefox Logo Mozilla Firefox

  • Firefox 22 and below

Chrome Logo Google Chrome

  • Google Chrome 21 and below

Safari Logo Apple Safari

  • Safari versions 6 and below for OS X 10.8 (Mountain Lion) and below

For QRXS

On September 12, 2016 the NPDB will disable the TLS 1.0 encryption protocol. Systems must have TLS 1.1 or TLS 1.2 enabled in order to access any NPDB web applications. This includes internet browser access to IQRS and Java access to QRXS. The NPDB is making this change to maintain the highest security standards and updated compliance requirements from the PCI Security Standards Council.

This enhancement may affect some website visitors who are using older browsers that are not compatible with the updated encryption protocol. If you are using a browser that is not compatible, you may not be able to access any secure website pages, such as the sign-in page for your NPDB user account. This will mostly affect those who use Internet Explorer (IE). Firefox, Chrome and Safari automatically upgrade users to their latest version.

Querying and Reporting XML Service (QRXS): Java 6 and 7 will no longer be supported. Clients must use Java 8.


Quick Links